EE gcloud install error


#1

When I use gcloud to run the EE install I get the follwing error… EasyEngine (ee) only support Ubuntu 14.04/16.04/18.04 LTS and Debian 8.x

I have made sure that the setup is running Ubuntu 16.04 and i have changed to Sudo -1 however as soon as I run the command wget -qO ee rt.cx/ee && sudo bash ee through the gcloud command line in the Google console I get EasyEngine (ee) only support Ubuntu 14.04/16.04/18.04 LTS and Debian 8.x

Please would you be able to help