Can't update to 3.8.1


#1

I’m using EasyEngine v3.7.5 on Ubuntu 16.04. Can’t update to 3.8.1:

Executing apt-get update, please wait...
ee:read:775: -p: no coprocess
[ Sun Jul  1 06:58:54 UTC 2018 ] Not updating EasyEngine to 3.8.1, exit status =  1

#2

Hello,

you can try this way to update EE :

sudo rm -f /usr/local/bin/ee

wget -qO ee rt.cx/ee && sudo bash ee

#3

Dear @virtubox, I’ve managed to update to ee 3.8.1 after I’ve upgraded the server to ubuntu 18.04. Thank you for your reply.